Incident caused by scheduled maintenance
Incident Report for Prosple
Resolved
This incident has been resolved.
Posted Sep 22, 2021 - 08:30 UTC
Update
Maintenance rolled back, all systems fully operational.
Posted Sep 22, 2021 - 08:02 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 22, 2021 - 07:27 UTC
Update
Issue has been identified by the engineering team, working now to restore the systems.
Posted Sep 22, 2021 - 07:27 UTC
Update
We are continuing to investigate this issue.
Posted Sep 22, 2021 - 07:25 UTC
Investigating
We are currently investigating this issue.
Posted Sep 22, 2021 - 07:24 UTC
This incident affected: Student Platform.