Infrastructure Incident Discovered
Incident Report for Prosple
Resolved
This incident has been resolved.
Posted Sep 01, 2022 - 09:40 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 01, 2022 - 08:58 UTC
Monitoring
The situation has been fixed and our engineering team is monitoring.
Posted Sep 01, 2022 - 08:58 UTC
Identified
The issue has been identified and is being fixed by our Engineering team
Posted Sep 01, 2022 - 08:52 UTC
Investigating
We are currently investigating an issue in our storage that is causing partial outage in our network. We will provide updates shortly.
Posted Sep 01, 2022 - 08:29 UTC
This incident affected: Student Platform.