Post Maintenance tasks under way
Incident Report for Prosple
Resolved
This incident has been resolved.
Posted Aug 05, 2021 - 10:42 UTC
Monitoring
All systems are now operational, we'll be monitoring the upgrades closely.
Posted Aug 05, 2021 - 10:35 UTC
Identified
We are now bringing systems back up.
Posted Aug 05, 2021 - 10:33 UTC
Update
We are continuing to investigate this issue.
Posted Aug 05, 2021 - 10:28 UTC
Investigating
We are performing post maintenance tasks and some downtime is expected. We will provide updates when complete.
Posted Aug 05, 2021 - 10:26 UTC
This incident affected: Student Platform.